Next: , Previous: , Up: Top   [Contents]


1 Installing GNUnet

First of all you have to install a current version of GNUnet. You can download a tarball of a stable version from GNU FTP mirrors or obtain the latest development version from our Git repository.

Most of the time you should prefer to download the stable version since with the latest development version things can be broken, functionality can be changed or tests can fail. You should only use the development version if you know that you require a certain feature or a certain issue has been fixed since the last release.